Firewall Transparant ASA5500

Pour configurer un Cisco ASA5500 en mode firewall transparant :

  • Se connecter en console (Ca je détaille pas)
  • Passer la bete en Firewall transparant :

firewall transparant

si c'est ok l'ASA reboot

  • Au reboot on donne une IP de management:

ip address 192.168.1.250 255.255.255.0

  • On affecte le nom sur les VLAN inside et outside pour pouvoir associer les ACL:

interface Vlan1

nameif outside

security-level 0

!

interface Vlan2

nameif inside

security-level 100

  • Ajouter les ports dans les VLAN:

interface Ethernet0/x

switchport access vlan 2

  • Créer les ACL de filtrage ici tout y passe :

access-list ACLIN extended permit object-group DM_INLINE_PROTOCOL_2 any any

access-list ACLOUT extended permit object-group DM_INLINE_PROTOCOL_1 any any

  • Affecter les ACL

access-group ACLOUT in interface outside

access-group ACLIN in interface inside

  • S’autoriser l’accès ASDM sur l'interface inside :

http server enable http 192.168.1.1 255.255.255.255 inside (ici j'autorise seulement une machine)

Haut de page